Avatar uživatele
Chase

Nejméně náročný linux

Který linux má nejmenší HW nároky ? Potřebuju to rozjet na hodně starém notebooku. 1,8 GHz, 256 MB ram.

Uzamčená otázka

ohodnoťte nejlepší odpověď symbolem palce

Zajímavá 0 před 3845 dny Sledovat Nahlásit



Nejlepší odpověď
Avatar uživatele
Bedy

Puppy Linux opravdu není moc náročný, podle mého názoru je však téměř nepoužitelný. Osobně doporučuju kouknout na Debian a zvolit prostředí Xfce, eventuálně ještě více odlehčené LXDE. Debian je použitelný a pravidelně aktualizovaný systém, je v češtině a má dobrou uživatelskou základnu.

Výhodou je, že z něj vychází většina nejpopulárnějších systémů, jako je například Ubuntu, takže kdyby byl nějaký problém, lze v 95% případů použít návod z Ubuntu.

Další řešení je kouknout na Sbazar nebo někam na Aukro a koupit větší RAM. Windows 7 Starter funguje i s 512MB RAM celkem solidně, otázkou jsou pak ovladače – většinou však není problém, Windows si je stáhne z Windows Update.

Windows jsou lepší než kdejaké linuxové dsitribuce

0 Nominace Nahlásit

Další odpovědi
Avatar uživatele
jpau

Nejméně má tuším pupylinux. SuSE na tom taky pustíš, s openSuSE bych byl opatrný, tak do verze 10 cajk, jinak asi moc ne (bavíme se o něčem s xkem, ne o shellu).

Obecně bych zvážil spíš jiný os než nějakou zastaralou distribuci, bude tam mizerná podpora nových balíků, což je v podstatě fatální.

0 Nominace Nahlásit


Avatar uživatele
Majkl95

Lubuntu :)

0 Nominace Nahlásit

Avatar uživatele
postcd

klidně by ses mohl zeptat jaký tam nepůjde, protože linux běží i na mnohem slabších konfiguracích. Pokud chceš grafické prostředí, mám zkušenost s Ubuntu, ten již obsahuje spoustu různých doplňků pro graf. prostředí. Pak lze na to nainstalovat tzv. LXDE a nebo tzv. Fluxbox, to jsou grafická rozhraní. Fluxbox je úspornější ale o dost hůře se s ním pracuje pokud chceš pokročilejší práci jako s windows tak je lepší lxde. Můžeš vidět obrázky na google.

0 Nominace Nahlásit

Avatar uživatele
Lamalam

SuSe Linux mi chodil na předpotopní 486 s 16 MB paměti.

0 Nominace Nahlásit

Avatar uživatele
fandosaurus

Tady se to řešilo :)
http://www.zi­ve.cz/poradna/nej­mene-narocny-linux/sc-20-cq-456459/default­.aspx?consultan­swers=1

0 Nominace Nahlásit

Avatar uživatele
ivzez

Mohla by jít i Mandriva,
nebo starší verze Mint.

0 Nominace Nahlásit


Diskuze k otázce

U otázky nebylo diskutováno.

Nový příspěvek