Avatar uživatele
Nikča

Pomoc s funkcí if v Excelu, jak nastavit YES or NO u slova končícího na "A"

Potřebuji pomoct s funkcí, která určí, zda slovo končí na písmeno "a" a označí ho slovem YES, pokud na "a" nekončí, označí ho slove NO. Nevím si rady. Děkuji za odpověď
Doplňuji:
A jak se tato funkce jmenuje?

Uzamčená otázka

ohodnoťte nejlepší odpověď symbolem palce

Zajímavá 1Pro koho je otázka zajímavá? Alesh před 2516 dny Sledovat Nahlásit



Nejlepší odpověď
Avatar uživatele
Alesh

Do buňky A1 napiš textový řetězec, do jiné buňy potom vzorec:

=KDYŽ(ZPRAVA(A1;1)="a";"YES";" NO")

0 Nominace Nahlásit

Další odpovědi
Avatar uživatele
Dochy

Najděte si funkci, která z řetězce vezme poslední znak. Výsledek použijete v podmínce.
Doplňuji:
Já nevím jak se jmenuje ;-) Nemám tu MS office, a pak nevím, jestli máte česká nebo anglická office. Jak píší kolegové, něco z "zprava" a "right" by mohlo být dobré. Hledejte v textových funkcích (anglicky skupina text nebo string) a určitě naleznete....

Upravil/a: Dochy

0 Nominace Nahlásit

Avatar uživatele
anonym

Hledej "right"...
;-)

0 Nominace Nahlásit

Diskuze k otázce

U otázky nebylo diskutováno.

Nový příspěvek
Zajímavé otázky v kategorii Počítače a internet