Avatar uživatele
Registrovaný

Jak se dají v excelu vyznačit konkrétní buňky, že splňují nějakou podmínku?

Ahoj,
neví někdo, jak se dají v excelu vyznačit konkrétní buňky, že splňují nějakou podmínku? Já potřebuji, aby mi vyznačil všechna čísla, která jsou dělitelná číslem 1001.
Prosím!
Děkuju.

Odpovědi:

Avatar uživatele
Zlatý

použite podmienku když a mod

nech
a1=1005
b1 bude obsahovať
=KDYŽ(MOD(A1;1001)=0;"je delitelne 1001";"neni delitelne 1001")

máte návod na vzorec, prispôsobte si podľa potreby.

;-Q


Avatar uživatele
Zlatý

Vzorec jak píše slovačisko, ale zapomněl na jednu podstatnou věc a tím je, že ho musíš použít v podmíněném formátování.
Záleží, co máš za verzi Excelu, zkrátka hledej výše uvedené, tedy podmíněné formátování a pak podle vzorce a ten následně zmodifikuj, ale vyjdi z toho zmiňovaného.

 

Diskuze k otázce

 

U otázky nebylo diskutováno.

 

Zajímavé otázky v kategorii Počítače a internet

Přihlásit se

Položte otázku, odpovězte, zapojte se, …

začněte zde

Reklama

Kvalitní odpovědi v: Počítače a internet

Zlatý Bedy 1525
Zlatý Michal Kole 1198
Zlatý mosoj 1028
Zlatý Hlada 948
Zlatý ge0rge 894
Zlatý www 829
Zlatý led 820
Zlatý badisko 818
Zlatý gecco 795
Zlatý arygnoc 674

Zobrazit celkový žebříček

Facebook

 

Váš požadavek se vyřizuje, počkejte prosím.