Avatar uživatele
Zlatý

Pomůžete mi prosím najít starou verzi programu Foxit Reader?

Mám verzi 2.3, ale potřebovala bych verzi 1.7 nebo 1.9. Pokud možno s češtinou nebo němčinou.

_______
Doplňuji:

Už mám verzi 1.3, ale pořád hledám verzi bližší „Dvojce“, do níž bylo možné vložit soubor s češtinou. Ta verze (možná si její číslo špatně pamatuji; jistě vím jen to, že to bylo před dvojkovými verzemi) umožňovala výběr z řady jazyků, pokud si člověk opatřil jazykové soubory.

Nejlepší odpověď

Avatar uživatele
Zlatý
 

Další odpovědi:

Avatar uživatele
Bronzový

Zde máš všechny staré verze. Proč potřebuješ starou? Nové jsou lepší.
https://www.oldapps.com/…


Avatar uživatele
Pokročilý

elkon: protože nové verze jsou plné malwaru... Nebo aspoň donedávna byly, dál už jsem to nezkoumal. Takže jsem se vrátil k Adobe Readeru.

 

Diskuze k otázce

Avatar uživatele
Bronzový

elkon

kelley - používám nové verze a žádný problém nemám. Když občas kontroluji počítač, je to OK.

Avatar uživatele
Zlatý

ivzez

@Elkon > odtamtud mi nejdou stáhnout. Verzi 2.3 jsem našla na jednom českém webu, ale potřebovala bych ještě starší.

Avatar uživatele
Bronzový

elkon

Tak zkus tohle, není tam sice 1.7, ale jsou tam jiná staré.
http://www.oldversion.com/…

Avatar uživatele
Zlatý

ivzez

Mně přijdou lepší staré, jsou menší, bez problémů v nich „funguje“ čeština, jsou méně náročné na paměť,…

 

Zajímavé otázky v kategorii Počítače a internet

Přihlásit se

Položte otázku, odpovězte, zapojte se, …

začněte zde

Reklama

Kvalitní odpovědi v: Počítače a internet

Zlatý Bedy 1527
Zlatý Michal Kole 1199
Zlatý ge0rge 1180
Zlatý mosoj 1096
Zlatý Hlada 1022
Zlatý led 996
Zlatý gecco 904
Zlatý www 828
Zlatý badisko 817
Stříbrný cochee 725

Zobrazit celkový žebříček

Facebook

 

Váš požadavek se vyřizuje, počkejte prosím.