Avatar uživatele
Pokročilý

Pomoc s funkcí if v Excelu, jak nastavit YES or NO u slova končícího na "A"

Potřebuji pomoct s funkcí, která určí, zda slovo končí na písmeno "a" a označí ho slovem YES, pokud na "a" nekončí, označí ho slove NO. Nevím si rady. Děkuji za odpověď
Doplňuji:
A jak se tato funkce jmenuje?

Uzamčená otázka – ohodnoťte nejlepší odpověď symbolem palce.

Nejlepší odpověď

Avatar uživatele
Zlatý

Do buňky A1 napiš textový řetězec, do jiné buňy potom vzorec:

=KDYŽ(ZPRAVA(A1;1)="a";"YES";" NO")

 

Další odpovědi:

Avatar uživatele
Stříbrný

Najděte si funkci, která z řetězce vezme poslední znak. Výsledek použijete v podmínce.
Doplňuji:
Já nevím jak se jmenuje ;-) Nemám tu MS office, a pak nevím, jestli máte česká nebo anglická office. Jak píší kolegové, něco z "zprava" a "right" by mohlo být dobré. Hledejte v textových funkcích (anglicky skupina text nebo string) a určitě naleznete....


Avatar uživatele

Hledej "right"...
;-)

 

Diskuze k otázce

 

U otázky nebylo diskutováno.

 

Zajímavé otázky v kategorii Počítače a internet

Přihlásit se

Položte otázku, odpovězte, zapojte se, …

začněte zde

Reklama

Kvalitní odpovědi v: Počítače a internet

Zlatý Bedy 1525
Zlatý Michal Kole 1198
Zlatý mosoj 1028
Zlatý Hlada 948
Zlatý ge0rge 894
Zlatý www 829
Zlatý led 820
Zlatý badisko 818
Zlatý gecco 795
Zlatý arygnoc 674

Zobrazit celkový žebříček

Facebook

 

Váš požadavek se vyřizuje, počkejte prosím.