Avatar uživatele
Pokročilý

Podporují Windows 10 knihovny NET Framework 3.5?

GTA IV si vyžaduje nahoře zmíněné knihovny...... verze 4 šla a nižší též, ovšem 3.5 to hlásí, že nelze. Kde může být problém?
PS: Přesně na to jsem se ptal, ano. W7 nepodporují funkce tzv. přepisování buněk SSD disku, který mám. Tím bych zakončil úvahy o W7.

Odpovědi:

Avatar uživatele
Pokročilý

Windows 10 je na nic, jdi na W 7.


Avatar uživatele
Zlatý

Ve Win10 je integrovaný .NET Framework 4.6. Předpokládám tedy, že budou obsahovat i podporu verze 3.5.

 

Diskuze k otázce

Avatar uživatele
Stříbrný

cochee

Lamalam: už se mi několikrát v minulosti stalo, že jsem nainstaloval jen .NET třeba 3 a pak jsem potkal aplikaci, které to bylo jedno a vyžadovala prehistorický .NET 1. Takže ony ty dotnety asi nejsou zpětně kompatibilní a zahrnující staré verze.

 

Zajímavé otázky v kategorii Počítače a internet

Přihlásit se

Položte otázku, odpovězte, zapojte se, …

začněte zde

Reklama

Kvalitní odpovědi v: Počítače a internet

Zlatý Bedy 1525
Zlatý Michal Kole 1198
Zlatý mosoj 1028
Zlatý Hlada 948
Zlatý ge0rge 894
Zlatý www 829
Zlatý led 820
Zlatý badisko 818
Zlatý gecco 795
Zlatý arygnoc 674

Zobrazit celkový žebříček

Facebook

 

Váš požadavek se vyřizuje, počkejte prosím.