Avatar uživatele
Zlatý

mám v pc .NET framework od jedničky až po 4,5 ..nevíte, zda NAHRAZUJE vyšší tu nižší verzi a ostatní mohou jít out?

Uzamčená otázka – ohodnoťte nejlepší odpověď symbolem palce.

Nejlepší odpověď

Avatar uživatele
Zlatý

Ne, nová verze starší verze nenahrazuje, je nutné je mít nainstalované všechny.
Doplňuji:
cochee: Taky to tak dělám - prostě je zbytečné instalovat něco navíc, co stejně člověk nevyužije. Když ty knihovny chybí, tak si o ni aplikace řekne a pak si ji nainstaluju.

 

Další odpovědi:

Avatar uživatele
Stříbrný

Některé subverze nahrazují starší, např. 1.1 nahrazuje 1.0, naopak zase třeba 3.5 nenahrazuje 3.0 . Já ovšem při příští reinstalaci Windows už .NET nebudu instalovat jen tak, přijde mi, že to činí Windows zbytečně "obézní." Nainstaluju si až verzi, o kterou si nějaká nově instalovaná aplikace vyloženě řekne. Zatím vím jistě, že .NET je vyžadován Catalystem - software od AMD pro obsluhu grafické karty a jiný požadavek od své sady software asi nemám, takže Windows odlehčím od hezkých pár MB.

 

Diskuze k otázce

 

U otázky nebylo diskutováno.

 

Zajímavé otázky v kategorii Počítače a internet

Přihlásit se

Položte otázku, odpovězte, zapojte se, …

začněte zde

Reklama

Kvalitní odpovědi v: Počítače a internet

Zlatý Bedy 1525
Zlatý Michal Kole 1198
Zlatý mosoj 1028
Zlatý Hlada 948
Zlatý ge0rge 894
Zlatý www 829
Zlatý led 820
Zlatý badisko 818
Zlatý gecco 795
Zlatý arygnoc 674

Zobrazit celkový žebříček

Facebook

 

Váš požadavek se vyřizuje, počkejte prosím.