Avatar uživatele
Pokročilý

Java+Net Framework

Ahoj,mám nainstalován M.Net Framework od verze 2.0 až po 4. včetně aktualizací(SP 1,2)a rozšíření (extended).A stejně tak Javu až po 7.-bild 45.Musím je mít nainstalované všechny nebo stačí poslední verze s aktualizacemi?Zabírají totiž dost místa na disku.
Doplňuji:
Takže všechny Javy a všechny Frameworky?

Uzamčená otázka – ohodnoťte nejlepší odpověď symbolem palce.

Nejlepší odpověď

Avatar uživatele
Zlatý

.NET Frameworky je nutné mít nainstalované, nejsou kumulativní, ovšem Javu stačí mít jen jednu - tu nejnovější.

 

Další odpovědi:

Avatar uživatele
Bronzový

Je to daleko složitější.
.NET FW - 2.0 - zpětně nekompatibilní s 1.1; dál zpětně kompatibilní až do 3.5 SP1. A 4.0 opět nekompatibilní.
Java je kapitola sama pro sebe - spousta aplikací vyžaduje konkrétní verzi Javy a s jinou odmítají pracovat.

 

Diskuze k otázce

 

U otázky nebylo diskutováno.

 

Zajímavé otázky v kategorii Počítače a internet

Přihlásit se

Položte otázku, odpovězte, zapojte se, …

začněte zde

Reklama

Kvalitní odpovědi v: Počítače a internet

Zlatý Bedy 1525
Zlatý Michal Kole 1198
Zlatý mosoj 1028
Zlatý Hlada 950
Zlatý ge0rge 894
Zlatý www 829
Zlatý led 819
Zlatý badisko 818
Zlatý gecco 795
Zlatý arygnoc 674

Zobrazit celkový žebříček

Facebook

 

Váš požadavek se vyřizuje, počkejte prosím.